RESOLVED: We have successfully repaired the degraded services. All systems should be operational.

Incident Report for ALL In Learning

Resolved

All systems have been repaired and patched. The application should be back to normal operating speeds. Thanks for your patience!
Posted Jan 28, 2021 - 11:00 CST